Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 8267 - [Class Wizard] USER TEST: Need a place to enter comments for fields/methods in a class
[Class Wizard] USER TEST: Need a place to enter comments for fields/methods i...
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Unsupported
3.x
PC Windows 3.1/NT
: P4 (vote)
: 4.x
Assigned To: issues@java
issues@java
:
: 31103 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 01:15 UTC by jhoffman
Modified: 2007-09-26 09:14 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jhoffman 2000-11-08 01:15:50 UTC
During the FFJ user test, users noticed that there was no GUI mechanism for
adding comments related to either the fields or the methods in a class.
There should be someplace to enter these within the new class wizard, and
using the explorer right click menus (for example, within the "new method"
dialog box).
Comment 1 Svata Dedic 2000-11-08 07:18:59 UTC
There are some troubles with this feature; to provide nice GUI for editing
JavaDocs (like the one that you can use when editing javadoc comments on
field/method nodes) I have to work out a tighter integration between the java
and javadoc modules.
Comment 2 Jan Becicka 2003-02-18 10:05:49 UTC
*** Issue 31103 has been marked as a duplicate of this issue. ***
Comment 3 Martin Matula 2004-11-13 22:40:36 UTC
New class wizard was simplified. This issue is not relevant anymore.
Comment 4 Quality Engineering 2007-09-20 12:10:24 UTC
Reorganization of java component


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo