Bug 82481 - REGRESSION: UndeclaredThrowableException on deleting xsd from a project
REGRESSION: UndeclaredThrowableException on deleting xsd from a project
Status: VERIFIED DUPLICATE of bug 82519
Product: xml
Classification: Unclassified
Component: Schema Tools
5.x
All All
: P1 (vote)
: TBD
Assigned To: Ayub Khan
issues@xml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-11 14:09 UTC by Andrei Chistiakov
Modified: 2006-08-28 12:16 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Chistiakov 2006-08-11 14:09:27 UTC
Reproduced in build 060810_1. (jdk 1.6.0-beta2)

To reproduce the bug:

- add a new XML schema to a project;
- in Projects window right-click the schema file and invoke 'Delete' popup menu
command.

java.lang.reflect.UndeclaredThrowableException
	at $Proxy9.resultChanged(Unknown Source)
	at org.openide.util.lookup.ProxyLookup.setLookups(ProxyLookup.java:166)
	at org.openide.explorer.DefaultEMLookup.updateLookups(DefaultEMLookup.java:110)
	at org.openide.explorer.DefaultEMLookup.propertyChange(DefaultEMLookup.java:142)
	at
org.openide.util.WeakListenerImpl$PropertyChange.propertyChange(WeakListenerImpl.java:151)
	at
java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:339)
	at
java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:276)
......
Comment 1 bhate 2006-08-14 18:48:39 UTC
this might be duplicate of another bug assigend to ayub.
Comment 2 Ayub Khan 2006-08-14 22:00:18 UTC

*** This issue has been marked as a duplicate of 82519 ***
Comment 3 Andrei Chistiakov 2006-08-28 12:16:16 UTC
Verified in build 060827.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo