Bug 81751 - Does n't do refactoring if Web Service attributes are changed for Web Service Reference
Does n't do refactoring if Web Service attributes are changed for Web Servic...
Status: VERIFIED DUPLICATE of bug 75410
Product: webservices
Classification: Unclassified
Component: Client
5.x
All All
: P3 (vote)
: 5.x
Assigned To: issues@webservices
issues@webservices
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 23:30 UTC by ramapulavarthi
Modified: 2006-10-02 16:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ramapulavarthi 2006-08-02 23:30:00 UTC
When you change Web Service attributes, It says its regenerating artifacts again
and Client code may need to be readjusted.
I think Netbeans should automatically do this refactoring.
Comment 1 Lukas Jungmann 2006-08-03 12:08:25 UTC

*** This issue has been marked as a duplicate of 75410 ***
Comment 2 Lukas Jungmann 2006-09-28 11:41:04 UTC
Setting correct target milestone
Comment 3 Lukas Jungmann 2006-10-02 16:19:09 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo