Bug 8017 - JSP compiles but when run - failes to compile
JSP compiles but when run - failes to compile
Status: CLOSED WONTFIX
Product: javaee
Classification: Unclassified
Component: Code
3.x
PC Windows 3.1/NT
: P1 (vote)
: TBD
Assigned To: issues@javaee
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-25 15:38 UTC by Dwayne Springfield
Modified: 2003-07-02 08:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dwayne Springfield 2000-10-25 15:38:16 UTC
I have a JSP that compiles without errors when I tell Forte to compile it.
However, when I attempt to execute the JSP, Forte messages that there are
compile errors in that file.  No error messages are displayed in the output
window.  No other indications are given.
Comment 1 Jan Chalupa 2000-11-24 14:41:59 UTC
Using the provided information, it I'm not to reproduce this bug. In all
current builds, the JSP compilation/execution works fine. Therefore, I'm
setting the status to Resolved WorksForMe. If you have a reproducible test-
case, please, re-open this bug and send us a sample of the JSP page, which
causes the problem.
Comment 2 Petr Jiricka 2000-12-04 07:31:59 UTC
My mistake - this really is a bug, and pretty serious. This works in Forte 2.0,
but not in NetBeans. Needs to be fixed. See also 8680.
Comment 3 Quality Engineering 2003-07-02 08:27:08 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo