Bug 79935 - The Design view doesn't show created ComplexType and Elements.Empty Navigater.
The Design view doesn't show created ComplexType and Elements.Empty Navigater.
Status: VERIFIED FIXED
Product: xml
Classification: Unclassified
Component: Schema Tools
5.x
PC All
: P1 (vote)
: TBD
Assigned To: Samaresh Panda
issues@xml
:
: 79937 79938 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-10 20:05 UTC by Sherry Barkodar
Modified: 2006-07-20 21:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
combined Design View & Schema View bmp file (2.95 MB, application/octet-stream)
2006-07-10 20:18 UTC, Sherry Barkodar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sherry Barkodar 2006-07-10 20:05:17 UTC
Create a Project.
Create a new XML Schema(LoanRequestor.xsd).
Select the Schema tab. 
Add a Compex type with a Sequence.
Add an Element
Select the Design tab.
It indicates the following:
Global Elements[0 items]
Global complextypes [0 items]

Also, when you select LoanRequestor.xsd in the Projects Window the Navigator is
empty.
Comment 1 Sherry Barkodar 2006-07-10 20:18:44 UTC
Created attachment 31714 [details]
combined Design View & Schema View bmp file
Comment 2 artibee 2006-07-10 21:14:06 UTC
*** Issue 79938 has been marked as a duplicate of this issue. ***
Comment 3 artibee 2006-07-10 21:14:25 UTC
*** Issue 79937 has been marked as a duplicate of this issue. ***
Comment 4 Chris Webster 2006-07-10 21:39:03 UTC
Seems like this is a problem with sync. 
Comment 5 Samaresh Panda 2006-07-12 18:47:10 UTC
Fix integrated. Please verify in tonite's nitely build or later.
AXIComponent.java, new revision: 1.1.2.24;
Comment 6 Sherry Barkodar 2006-07-20 20:34:36 UTC
Resolved. Works fine in build 060719.
Comment 7 htt 2006-07-20 21:41:51 UTC
Verified in Milestone Build 16.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo