Bug 79310 - When upgrade NB, previous modules are not imported
When upgrade NB, previous modules are not imported
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Autoupdate
5.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
http://wiki.netbeans.org/ImportPlugin...
: PLAN, UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 09:05 UTC by tamirshabat
Modified: 2009-02-19 20:22 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tamirshabat 2006-06-28 09:05:22 UTC
Hi,

I just upgrade form NB 5 to 5.5 (build 200605090801), when i first lunch it, he
ask me if i wish to import my setting from my previous NB version.

RFE:
Why i cannot do the same for my modules, from last NB version, consider the fact
that they will be upgrade to the right NB version?

Thanks,
Tamir Shabat,
Sun Microsystems Inc.
Comment 1 rmatous 2006-10-13 15:55:04 UTC
Not supported. Jirka, please evaluate.
Comment 2 Jiri Rechtacek 2008-11-01 12:14:53 UTC
Done in rev/7f9ae45dec77
Comment 3 Quality Engineering 2008-11-04 16:24:37 UTC
Integrated into 'main-golden', will be available in build *200811041401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/7f9ae45dec77
User: Jiri Rechtacek <jrechtacek@netbeans.org>
Log: #79310: When upgrade NB, previous modules are not imported


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo