Bug 7921 - Browser in Jar packager wizard is not working properly on Linux
Browser in Jar packager wizard is not working properly on Linux
Status: CLOSED WORKSFORME
Product: obsolete
Classification: Unclassified
Component: jarpackager
3.x
PC Linux
: P1 (vote)
: TBD
Assigned To: Martin Roskanin
issues@obsolete
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 14:58 UTC by _ ttran
Modified: 2003-07-01 10:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ ttran 2000-10-16 14:58:14 UTC
Build 1099

Browse key in Jar packager wizard is nor working properly and doesn't let the
user to browsre and locate the target place to create a jar file

1:select a group of java file to add to jar file
2:tool-> add to jar
openup the Jar packager wizard
3:use the browser to select a target archive
opensup choose target archive wizard
4: just the file name can be set in user choice and other than that no way to
browse and select target directory  , in "look in" part change is possible but
there is no way to browse  and select lower level of subdirectory ( double click
on any directory doesn't expand the directory)
Comment 1 vnemec 2000-10-17 13:38:59 UTC
cannot reproduce (Build1099,Linux,JDK1.3)
Comment 2 Jan Stola 2000-10-18 10:55:59 UTC
Verified in current build 1125 with both JDK1.2.2 and JDK1.3 - cannot reproduce.
Comment 3 Quality Engineering 2003-07-01 10:01:00 UTC
Resolved for 3.4 or earlier, no new info since then -> closing.
Comment 4 Quality Engineering 2003-07-01 10:01:54 UTC
Resolved for 3.4 or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo