Bug 78527 - MAC: IDE hangs after 'Generate Code'
MAC: IDE hangs after 'Generate Code'
Status: VERIFIED FIXED
Product: uml
Classification: Unclassified
Component: Synchronization
5.x
Macintosh Mac OS X
: P1 (vote)
: TBD
Assigned To: Kris Richards
issues@uml
COKE_REVIEWED, M-S
:
: 85590 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-20 12:24 UTC by bugbridge
Modified: 2006-10-16 14:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2006-06-20 12:24:07 UTC
reproducible with coke_tpr2/java 1.5_06, osx-10.4.5

step to reproduce:
1. create java project
2. create uml java platform project
3. connect projects
4. invoke Generate Code on uml project
5. close wizard
ide hangs in most areas (some buttons accessible, but project tree, diagram area
can't be accessed)

Evaluation:
This problem might also be related or the same as CR
http://www.netbeans.org/issues/show_bug.cgi?id=78422.
Comment 1 Kris Richards 2006-09-21 19:17:36 UTC
fixed as a result of the UML progress dialog removed.
Comment 2 Peter Lam 2006-09-22 22:31:38 UTC
*** Issue 85590 has been marked as a duplicate of this issue. ***
Comment 3 Sergey Petrov 2006-10-06 12:31:25 UTC
can't verify now because of exception on genereate code
as I understand only re is completed for testing now (061006)
Comment 4 Andrew Korostelev 2006-10-16 14:12:57 UTC
verified in all-nbms-griffin-061015


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo