Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 78290 - Diagram actions are slow through remote access to ide without java2d flag
Diagram actions are slow through remote access to ide without java2d flag
Status: VERIFIED DUPLICATE of bug 78312
Product: uml
Classification: Unclassified
Component: General Diagram
5.x
Sun Solaris
: P4 (vote)
: 5.x
Assigned To: issues@uml
issues@uml
: PERFORMANCE, REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-19 20:41 UTC by bugbridge
Modified: 2007-12-04 22:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2006-06-19 20:41:57 UTC
Original submitter: petersl

Description:
With previous fix, pretty much most actions (create diagram, naming or renaming
elements, naming attributes/operations, etc.) in the diagram is still slower
than using the java2d flag "-J-Dsun.java2d.pmoffscreen=false" on the solaris and
linux platforms when IDE is used remotely.
Comment 1 Trey Spiva 2006-07-26 18:56:58 UTC

*** This issue has been marked as a duplicate of 78312 ***
Comment 2 Peter Lam 2007-12-04 22:28:34 UTC
have verified in remote access to solaris and linux system without the java2d flag that performance is still good.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo