Bug 77974 - Diagram becomes broken after source changing
Diagram becomes broken after source changing
Status: VERIFIED DUPLICATE of bug 77926
Product: soa
Classification: Unclassified
Component: BPEL
5.x
PC Windows XP
: P1 (vote)
: 5.x
Assigned To: issues@soa
issues@soa
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 11:40 UTC by Alexander Pepin
Modified: 2006-08-31 02:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Pepin 2006-06-15 11:40:20 UTC
Steps to reproduce:
- open Synchronous sample project
- open BPEL in designer
- switch to source
- add a new Empty element (e.g. <empty name="name1"/>) before colosing sequence tag
- switch to design view, everything is OK 
- switch to source view and add add a one more  Empty element (e.g. <empty
name="name2"/>) before colosing sequence tag
- switch to design view
Result: The diagram becomes broken. Further changes make it worse.
Comment 1 Denis Anisimov 2006-06-22 08:36:13 UTC

*** This issue has been marked as a duplicate of 77926 ***
Comment 2 _ hong_lin 2006-07-28 02:34:39 UTC
bug 77926 is fixed and verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo