Bug 77973 - [A11Y] Accessibility in New Module installer
[A11Y] Accessibility in New Module installer
Status: RESOLVED DUPLICATE of bug 128118
Product: apisupport
Classification: Unclassified
Component: Templates
5.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Denis Anisimov
issues@apisupport
: A11Y
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 11:29 UTC by Tomas Danek
Modified: 2008-02-27 19:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2006-06-15 11:29:43 UTC
5.5 20060615

 No Accessible description :
   Class: org.netbeans.core.windows.services.NbDialog {  New Module Installer |  }
Comment 1 Denis Anisimov 2008-02-27 08:37:23 UTC
It seems UI there are changes in UI since 5.5 and I cannot find pointed dialog and even
string "New Module Installer" in resources.
Please recheck this issue and provide new description for 6.1 if bug still exists.
Thanks.
Comment 2 Jesse Glick 2008-02-27 19:51:09 UTC

*** This issue has been marked as a duplicate of 128118 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo