Bug 77878 - Java Studio Creator 2.1 Update1 (Installation)...
Java Studio Creator 2.1 Update1 (Installation)...
Status: VERIFIED DUPLICATE of bug 46813
Product: projects
Classification: Unclassified
Component: Ant
4.x
PC Windows XP
: P3 (vote)
: 4.x
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 10:01 UTC by ledents
Modified: 2006-06-15 09:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Message log of Sun Java Creator Studio startup... (54.79 KB, application/octet-stream)
2006-06-14 10:03 UTC, ledents
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ledents 2006-06-14 10:01:36 UTC
-------------------------------------------------------------------------------
>Log Session: Wednesday, June 14, 2006 10:40:26 AM CEST
>System Info: 
  Product Version       = Java Studio Creator 2 Update 1 (Build 060417)
  Operating System      = Windows XP version 5.1 running on x86
  Java; VM; Vendor      = 1.5.0_06; Java HotSpot(TM) Client VM 1.5.0_06-b05; Sun
Microsystems Inc.
  Java Home             = C:\Program Files\Sun\Creator2_1\java\jre
  System Locale; Encod. = en_GB (rave); Cp1252
  Home Dir; Current Dir = \\new_dumbo\user$\brebelsp\desktop; C:\Program
Files\Sun\Creator2_1\bin
  IDE Install; User Dir = C:\Program Files\Sun\Creator2_1\platform5;
\\new_dumbo\user$\brebelsp\Desktop\.Creator\2_1
  CLASSPATH             = C:\Program
Files\Sun\Creator2_1\platform5\lib\boot.jar;C:\Program
Files\Sun\Creator2_1\platform5\lib\locale\boot_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\lib\locale\boot_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\lib\locale\boot_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\lib\locale\boot_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\lib\locale\boot_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\java\lib\dt.jar;C:\Program
Files\Sun\Creator2_1\java\lib\tools.jar
  Boot & ext classpath  = C:\Program
Files\Sun\Creator2_1\patches\6311051.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\rt.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\i18n.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\sunrsasign.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\jsse.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\jce.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\charsets.jar;C:\Program
Files\Sun\Creator2_1\java\jre\classes;C:\Program
Files\Sun\Creator2_1\java\jre\lib\ext\dnsns.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\ext\localedata.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\ext\sunjce_provider.jar;C:\Program
Files\Sun\Creator2_1\java\jre\lib\ext\sunpkcs11.jar
  Dynamic classpath     = C:\Program
Files\Sun\Creator2_1\platform5\core\core.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\openide-loaders.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\openide.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\org-netbeans-swing-plaf.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\updater.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\core_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\core_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\core_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\core_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\core_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide-loaders_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide-loaders_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide-loaders_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide-loaders_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide-loaders_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\openide_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\org-netbeans-swing-plaf_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\org-netbeans-swing-plaf_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\org-netbeans-swing-plaf_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\org-netbeans-swing-plaf_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\org-netbeans-swing-plaf_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_rave.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_rave_es.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_rave_fr.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_rave_ja.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_rave_ko.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_rave_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\platform5\core\locale\updater_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\com-sun-rave-extension-ide-launcher-upgrade.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\derbyclient.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\jgraph.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\naming.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\rowset.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smbase.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smdb2.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\sminformix.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smoracle.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smresource.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smspy.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smsqlserver.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smsybase.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\smutil.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\sql.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\sqlx.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\com-sun-rave-extension-ide-launcher-upgrade_es.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\com-sun-rave-extension-ide-launcher-upgrade_fr.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\com-sun-rave-extension-ide-launcher-upgrade_ja.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\com-sun-rave-extension-ide-launcher-upgrade_ko.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\com-sun-rave-extension-ide-launcher-upgrade_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\core_rave.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\core_rave_es.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\core_rave_fr.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\core_rave_ja.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\core_rave_ko.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\core_rave_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\naming_es.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\naming_fr.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\naming_ja.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\naming_ko.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\naming_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide-loaders_rave.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide_rave.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide_rave_es.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide_rave_fr.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide_rave_ja.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide_rave_ko.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\openide_rave_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sqlx_es.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sqlx_fr.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sqlx_ja.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sqlx_ko.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sqlx_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sql_es.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sql_fr.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sql_ja.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sql_ko.jar;C:\Program
Files\Sun\Creator2_1\rave2.0\core\locale\sql_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\nb4.1\core\org-netbeans-upgrader.jar;C:\Program
Files\Sun\Creator2_1\nb4.1\core\locale\org-netbeans-upgrader_es.jar;C:\Program
Files\Sun\Creator2_1\nb4.1\core\locale\org-netbeans-upgrader_fr.jar;C:\Program
Files\Sun\Creator2_1\nb4.1\core\locale\org-netbeans-upgrader_ja.jar;C:\Program
Files\Sun\Creator2_1\nb4.1\core\locale\org-netbeans-upgrader_ko.jar;C:\Program
Files\Sun\Creator2_1\nb4.1\core\locale\org-netbeans-upgrader_zh_CN.jar;C:\Program
Files\Sun\Creator2_1\ide5\core\org-netbeans-modules-utilities-cli.jar
-------------------------------------------------------------------------------
[org.netbeans.core.modules #4] Warning: module com.sun.rave.libs.jsf does not
declare OpenIDE-Module-Public-Packages in its manifest, so all packages are
considered public by default:
http://www.netbeans.org/download/dev/javadoc/OpenAPIs/org/openide/doc-files/upgrade.html#3.4-public-packages
*********** Exception occurred ************ at 10:42 AM on Jun 14, 2006
java.lang.NullPointerException
	at org.netbeans.spi.project.support.ant.PropertyUtils$2.run(PropertyUtils.java:135)
	at org.openide.util.Mutex.writeAccess(Mutex.java:310)
	at
org.netbeans.spi.project.support.ant.PropertyUtils.putGlobalProperties(PropertyUtils.java:124)
	at
org.netbeans.modules.java.j2seplatform.libraries.J2SELibraryTypeProvider$1.run(J2SELibraryTypeProvider.java:86)
	at org.openide.util.Mutex.postRequest(Mutex.java:987)
	at org.openide.util.Mutex.postWriteRequest(Mutex.java:438)
	at
org.netbeans.modules.java.j2seplatform.libraries.J2SELibraryTypeProvider.libraryCreated(J2SELibraryTypeProvider.java:79)
[catch] at
org.netbeans.modules.project.libraries.LibrariesStorage.loadFromStorage(LibrariesStorage.java:117)
	at
org.netbeans.modules.project.libraries.LibrariesStorage.initStorage(LibrariesStorage.java:153)
	at
org.netbeans.modules.project.libraries.LibrariesStorage.getLibraries(LibrariesStorage.java:264)
	at
org.netbeans.modules.project.libraries.LibrariesModule.restored(LibrariesModule.java:37)
	at org.netbeans.core.modules.NbInstaller.loadCode(NbInstaller.java:322)
	at org.netbeans.core.modules.NbInstaller.load(NbInstaller.java:240)
	at org.netbeans.core.modules.ModuleManager.enable(ModuleManager.java:869)
	at org.netbeans.core.modules.ModuleList.installNew(ModuleList.java:382)
	at org.netbeans.core.modules.ModuleList.trigger(ModuleList.java:316)
	at org.netbeans.core.modules.ModuleSystem.restore(ModuleSystem.java:253)
	at org.netbeans.core.NonGui.run(NonGui.java:355)
	at org.netbeans.core.Main.run(Main.java:185)
	at org.netbeans.core.NbTopManager.getNbTopManager(NbTopManager.java:241)
	at org.netbeans.core.NbTopManager.get(NbTopManager.java:190)
	at org.netbeans.core.Main.start(Main.java:311)
	at org.netbeans.core.TopThreadGroup.run(TopThreadGroup.java:90)
	at java.lang.Thread.run(Thread.java:595)
*********** Exception occurred ************ at 10:42 AM on Jun 14, 2006
Comment 1 ledents 2006-06-14 10:03:26 UTC
Created attachment 31038 [details]
Message log of Sun Java Creator Studio startup...
Comment 2 Jesse Glick 2006-06-14 14:49:30 UTC
IDE Install; User Dir = C:\Program Files\Sun\Creator2_1\platform5;
\\new_dumbo\user$\brebelsp\Desktop\.Creator\2_1

You cannot use a UNC path as your user directory. You must mount a Windows drive
letter.

*** This issue has been marked as a duplicate of 46813 ***
Comment 3 Marian Mirilovic 2006-06-15 09:55:03 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo