Bug 77832 - WSImport fails when creating ws client and spaces in path
WSImport fails when creating ws client and spaces in path
Status: VERIFIED WORKSFORME
Product: webservices
Classification: Unclassified
Component: Client
5.x
PC Windows XP
: P2 (vote)
: 5.x
Assigned To: Milan Kuchtiak
issues@webservices
: SPACE_IN_PATH
: 79178 (view as bug list)
Depends on: 75115
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-13 15:17 UTC by Jaroslav Pospisil
Modified: 2006-10-02 14:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
messages.log (150.28 KB, text/plain)
2006-06-13 15:18 UTC, Jaroslav Pospisil
Details
output (4.56 KB, text/plain)
2006-06-13 15:20 UTC, Jaroslav Pospisil
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Pospisil 2006-06-13 15:17:58 UTC
Build200606130200, JDK 1.6.0

When creating web service client on service in project with spaces in path,
wsimport fails to parse ..._schema1.xsd file. It occurs only if using JDK1.6.
Attaching text file with application output and messages.log.
Comment 1 Jaroslav Pospisil 2006-06-13 15:18:26 UTC
Created attachment 31001 [details]
messages.log
Comment 2 Jaroslav Pospisil 2006-06-13 15:20:26 UTC
Created attachment 31003 [details]
output
Comment 3 Milan Kuchtiak 2006-06-15 12:47:39 UTC
This looks like a wsimport problem. I am discussing that with jax-ws people.
Comment 4 Milan Kuchtiak 2006-06-21 09:18:06 UTC
I reported a jax-ws bug for this :
https://jax-ws-sources.dev.java.net/issues/show_bug.cgi?id=25
Comment 5 Milan Kuchtiak 2006-06-28 08:58:45 UTC
*** Issue 79178 has been marked as a duplicate of this issue. ***
Comment 6 Petr Jiricka 2006-09-01 16:45:46 UTC
I tried to verify this issue in the Sep 1 build and Mustang build 97, but
instead I came across issue 84040.
Comment 7 Milan Kuchtiak 2006-09-18 13:41:44 UTC
Works with jdk1.6 b99 build and GlassFish UR1 (b10).
Comment 8 Jaroslav Pospisil 2006-10-02 14:55:32 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo