Bug 77681 - Hang when closing module projects
Hang when closing module projects
Status: RESOLVED DUPLICATE of bug 68106
Product: apisupport
Classification: Unclassified
Component: Project
5.x
Macintosh Mac OS X
: P3 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-10 17:33 UTC by _ tboudreau
Modified: 2006-06-10 19:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
log msgs + thread dump (5.29 KB, application/x-gzip)
2006-06-10 17:34 UTC, _ tboudreau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2006-06-10 17:33:25 UTC
(Note:  Why is there no longer a "code" subcomponent for apisupport?)

Mac OS, Java 1.5.0_06, NB 5.0 + most recent update center update of apisupport

I selected 11 module projects, right clicked and chose Close Project.  The UI hung and the AWT thread 
appears permanently stuck in Mutex$QueueCell.sleep().

Log messages w/ thread dump at end attached.
Comment 1 _ tboudreau 2006-06-10 17:34:37 UTC
Created attachment 30941 [details]
log msgs + thread dump
Comment 2 Jesse Glick 2006-06-10 19:14:07 UTC

*** This issue has been marked as a duplicate of 68106 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo