Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 76448 - Configurable auto-commit on db connections
Configurable auto-commit on db connections
Status: RESOLVED DUPLICATE of bug 31149
Product: db
Classification: Unclassified
Component: DB schema
5.x
Macintosh All
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks: 152826
  Show dependency treegraph
 
Reported: 2006-05-16 17:36 UTC by krustyfur
Modified: 2011-10-23 20:20 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description krustyfur 2006-05-16 17:36:41 UTC
Please add a way to turn auto-commit on or off in the database module. Currently
it defaults to on.
Comment 1 Jiri Rechtacek 2009-10-16 14:06:59 UTC
Reassigned to new owner.
Comment 2 matthias42 2011-10-23 20:20:47 UTC

*** This bug has been marked as a duplicate of bug 31149 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo