Bug 75867 - new MDB wizard doesn't check existing names
new MDB wizard doesn't check existing names
Status: RESOLVED DUPLICATE of bug 75715
Product: javaee
Classification: Unclassified
Component: EJB
5.x
All All
: P3 (vote)
: TBD
Assigned To: Martin Adamek
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-03 17:05 UTC by Jan Horvath
Modified: 2006-07-27 16:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Horvath 2006-05-03 17:05:51 UTC
build 200605031130

when creating MDB with already taken name, wizard should display inline error message. Now after click 
on Finish button nothing happens.
Comment 1 Martin Adamek 2006-07-27 16:13:28 UTC

*** This issue has been marked as a duplicate of 75715 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo