Bug 75290 - toolbar is not refreshed after adding new item
toolbar is not refreshed after adding new item
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
5.x
PC Windows XP
: P4 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 15:28 UTC by Tomas Danek
Modified: 2009-02-19 22:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2006-04-20 15:28:46 UTC
1) start 5.0 with fresh UD
2) rightclick on customize, add new toolbar
3) DnD items to your toolbar, but they are not dislayed!
4) as an "refresh" helps maximizing/restoring IDE window
Comment 1 Stanislav Aubrecht 2006-04-21 10:56:50 UTC
works for me
please provide build number and jdk version
Comment 2 Tomas Danek 2006-04-24 13:13:04 UTC
hmm, i am not able to reproduce on the same machine now, with the same
installation, same jdk, strange:( ..it was fcs on 1.5.0_03..  closing as works
for me:(
Comment 3 Tomas Danek 2006-04-27 11:01:05 UTC
Please try it once again on 1.6 JDK. It seems to me now like it's 100%
reproducible on 5.0fcs on 1.6.0 b81. Thanks
Comment 4 Stanislav Aubrecht 2006-04-27 12:29:36 UTC
i was able to reproduce it in nb5.0 on jdk1.6 b81 and in trunk build as well
Comment 5 Lukas Hasik 2008-04-10 21:23:46 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 6 Stanislav Aubrecht 2008-11-28 11:30:53 UTC
fixed

4f828389f2be


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo