Bug 74993 - Invalid platform in trunk builds
Invalid platform in trunk builds
Status: VERIFIED FIXED
Product: apisupport
Classification: Unclassified
Component: Harness
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-13 09:24 UTC by Marian Mirilovic
Modified: 2006-11-03 19:38 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
NPE on adding new platform (4.95 KB, text/plain)
2006-04-13 11:44 UTC, pzajac
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2006-04-13 09:24:56 UTC
NB dev (200604121800) JDK 6.0(b79)

When I started the IDE I got warning :
WARNING: Cannot resolve default platform. Probably either
"org.netbeans.modules.apisupport.harness" module is missing or is corrupted.

So there is no default platform for newly created modules.
Comment 1 pzajac 2006-04-13 11:36:21 UTC
Yes, it is serious problem. 
Comment 2 pzajac 2006-04-13 11:44:14 UTC
Created attachment 29837 [details]
NPE on adding new platform
Comment 3 Martin Krauskopf 2006-04-13 14:01:54 UTC
I can rerpoduce with the mentioned build. However cannot with the fresh own
build - everything works. Maybe the build was built wrongly or automatic build
system is broken. So presumably we should wait for the next one?
Comment 4 Jesse Glick 2006-04-13 19:57:08 UTC
Was a problem with the IDE launcher, not apisupport.

ide/launcher/netbeans.clusters
------------------------------
revision 1.3
date: 2006/04/12 19:30:32;  author: jtulach;  state: Exp;  lines: +1 -0
harness was missing
Comment 5 Marian Mirilovic 2006-04-24 13:24:26 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo