Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 74881 - Please implement the "move static method to another class" refactoring
Please implement the "move static method to another class" refactoring
Status: VERIFIED DUPLICATE of bug 57767
Product: editor
Classification: Unclassified
Component: Refactoring
5.x
All All
: P3 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 09:03 UTC by Tim Lebedkov
Modified: 2009-01-26 13:20 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2006-04-12 09:03:21 UTC
see summary

Thank You
Comment 1 Jan Pokorsky 2008-10-16 15:48:28 UTC

*** This issue has been marked as a duplicate of 57767 ***
Comment 2 Tim Lebedkov 2009-01-26 13:20:40 UTC
ok


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo