Bug 74543 - no response to key presses after switching files
no response to key presses after switching files
Status: RESOLVED DUPLICATE of bug 60235
Product: platform
Classification: Unclassified
Component: Window System
5.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 21:12 UTC by nikomatsakis
Modified: 2008-12-22 20:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nikomatsakis 2006-04-06 21:12:25 UTC
At least on my machine, if I switch from one file to another using the pull down
menu (the down arrow next to the list of open tabs), the keyboard completely
stops responding.  The document cannot be edited, and I am not able to select
text.  The only thing that works if "Command-Q" to quit NetBeans and restart it.
 It seems to be completely reproducible on my system.

You can imagine this is amazingly irritating.

I am running Mac OS X 10.4, with Netbeans 5.0 (Build 200601251500), and Java 1.5
(Hotspot).
Comment 1 Marian Mirilovic 2006-04-07 07:56:25 UTC
It's bug of JDK from apple, for more details look at issue 60235 
 .... you need java 1.5.0_06 / VM 1.5.0_55 at least. AFAIK you need to
subscribe to the apple developer network to be able to download it..




*** This issue has been marked as a duplicate of 60235 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo