Bug 73747 - Provide zoom feature
Provide zoom feature
Status: RESOLVED DUPLICATE of bug 41807
Product: editor
Classification: Unclassified
Component: -- Other --
5.x
All Windows ME/2000
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 09:38 UTC by tomzi
Modified: 2007-11-05 13:42 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2006-03-20 09:38:35 UTC
Provide a text-zoom functionality via CTRL-mousewheel.

I've seen that feature in IntelliJ IDEA, its great, especially when using
netbeans in presentations or when sb else is reviewing your code - Everyone has
a different preference in font-size, and its just a lot faster changing the
font-size via CTRL-mousewheel than clicking trough menus and options to do that.

I'd suggest using the options as a default and using CTRL-mousewheel as a quick
ajustment for the current view.
Comment 1 eskild 2007-10-11 14:24:47 UTC
I support this request.

Oh, and I think it's the same as bug 41807, so now there are two of them  :-)
Comment 2 tomzi 2007-10-12 07:22:04 UTC

*** This issue has been marked as a duplicate of 41807 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo