Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 73738 - Reference Problems dialog should inform project name
Reference Problems dialog should inform project name
Status: RESOLVED DUPLICATE of bug 123464
Product: projects
Classification: Unclassified
Component: Generic Projects UI
5.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-19 15:16 UTC by felipeal
Modified: 2008-10-16 14:42 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description felipeal 2006-03-19 15:16:56 UTC
When I open many projects at once and at least one of them have a reference problem, I get the 
following warning in a dialog window:

"Reference Problems

One or more project resources could not be found.
Right-click the project in the Projects window and choose
Resolve Reference Projects tod find the missing resources"

It doesn't say what project has the issue though - I guess that dialog assumes only one project is 
opened at each time.
Comment 1 Milan Kubec 2008-10-16 14:42:08 UTC

*** This issue has been marked as a duplicate of 123464 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo