Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 73044 - Option to set line-ending to specified value
Option to set line-ending to specified value
Status: RESOLVED DUPLICATE of bug 72515
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
5.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 11:23 UTC by keeskuip
Modified: 2008-09-23 11:46 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description keeskuip 2006-02-27 11:23:37 UTC
We develop on linux and windows and use subversion. 
All files that are checked in into subversion should have line-endings CR-LF
(The windows variant).
It seems that netbeans stores the files with line-endings native to the platform.
I would like to have an option to force the line-endings of textfiles to CR or
CR-LF.
Currently we cannot use netbeans on linux for this reason.
Comment 1 Vitezslav Stejskal 2008-09-23 11:46:29 UTC

*** This issue has been marked as a duplicate of 72515 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo