Bug 72880 - i18n - japanise VSS versioned files opened in editor contain html tags in names
i18n - japanise VSS versioned files opened in editor contain html tags in names
Status: RESOLVED WONTFIX
Product: obsolete
Classification: Unclassified
Component: vcscore
5.x
All All
: P2 (vote)
: TBD
Assigned To: issues@obsolete
issues@obsolete
CLEAN
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 13:34 UTC by Pavel Rehak
Modified: 2009-12-21 07:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
mentioned screenshot (173.12 KB, image/jpeg)
2006-02-21 13:35 UTC, Pavel Rehak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Rehak 2006-02-21 13:34:30 UTC
Steps to reproduce:
 - have windows localized to jappanise language
 - have nb5.0 localized to japannise language
 - update nb5.0 to old Versioning System (install CVS,VSS)
 - have jappanise project versioned in VSS
 - have it checked out in nb5.0
 - open some file from that project in editor
see screenshot

in project/file/versioning view are file names with their statuses
correct, only in editor view its wrong.
Comment 1 Pavel Rehak 2006-02-21 13:35:13 UTC
Created attachment 28963 [details]
mentioned screenshot
Comment 2 Miloslav Metelka 2006-02-22 17:04:56 UTC
Not sure where it's best to reassign, probably core/winsys.
Comment 3 David Simonek 2006-02-22 18:04:18 UTC
Nope, problem is in old Versioning system support, it seems that it puts html
tags into TopComponent's display name, which is not allowed.
TopComponent.getHtmlDisplayName() is expected to have html tags.

prehak, there has to be written warning in the console, saying the same what I
said, please attach it, thanks.
Comment 4 Martin Entlicher 2006-04-25 11:03:20 UTC
This is not the problem! I have colors without problems in current dev builds &
vcscore module in editor tabs. And the colors are specified via html there.
It looks like it's corrupted by the Japanese text. I do not see </html> there
and the whole think is screwed up.
Comment 5 Ken Frank 2007-10-03 16:50:51 UTC
is the functionality described here part of nb 6 ?

if so, we can check and see if still a problem there and udpate issue if so.

ken.frank@sun.com
Comment 6 Quality Engineering 2009-12-21 07:47:21 UTC
This bug was reported against NetBeans IDE 6.0 or an older release, or against a non-maintained module. NetBeans team does not have enough resources to get to this issue, therefore we are closing the issue as a WONTFIX. If you are interested in providing a patch for this bug, please see our NetFIX guidelines for how to proceed. 

We apologize for any inconvenience.


Thank you.
The NetBeans Team


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo