Bug 72636 - Will not create Project in NB 5.0 RC2 on removable drive
Will not create Project in NB 5.0 RC2 on removable drive
Status: RESOLVED DUPLICATE of bug 46813
Product: java
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 04:12 UTC by crazyc94
Modified: 2006-10-23 16:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description crazyc94 2006-02-14 04:12:00 UTC
In Netbeans 5.0 RC 2, when attempting to create a new project, if the location 
to create the project folder is on a local removable drive (i.e. a USB flash 
drive), then Netbeans creates the project folder in the drive, but no sub-
folders or files.  Just an empty folder.  The text fields of the dialog can 
still be edited, and the browse button is still enabled, but all buttons along 
the bottom are disabled except for Help, which also works (opens the help 
documents).  I have seen this occur with the project type "Java Application" 
under Generic, but have not tested this with any other project types.
Comment 1 Tomas Zezula 2006-02-24 14:06:22 UTC
The workaround is to map the removable device to some Windows drive with some
letter assigned. If the drive has assigned letter and you create a project on a
disk with given letter rather than on UNC path it should work fine.

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo