Bug 72208 - [pmd] NPE when browsing Favorites
[pmd] NPE when browsing Favorites
Status: CLOSED DUPLICATE of bug 72017
Product: contrib
Classification: Unclassified
Component: PMD
5.x
All All
: P1 (vote)
: 6.x
Assigned To: _ rkubacki
issues@contrib
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 11:54 UTC by Martin Krauskopf
Modified: 2007-12-07 16:34 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2006-02-03 11:54:45 UTC
Having automatic scan enabled, following NPE is thrown every n second when
browsing favorities. Somehow unconvenient :)

*********** Exception occurred ************ at 12:48 PM on Feb 3, 2006
java.lang.NullPointerException
        at pmd.RunPMDAction.checkCookies(RunPMDAction.java:177)
        at pmd.scan.Scanner.run(Scanner.java:110)
[catch] at java.lang.Thread.run(Thread.java:620)
Comment 1 _ rkubacki 2006-02-03 12:08:05 UTC
already filed and fixed, sorry I do not use auto scan.

*** This issue has been marked as a duplicate of 72017 ***
Comment 2 Martin Krauskopf 2006-02-09 14:51:03 UTC
v/c


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo