Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 72103 - allow displaying custom sized icons in treeview
allow displaying custom sized icons in treeview
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: Explorer
5.x
PC All
: P2 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
:
: 9608 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 09:27 UTC by Milos Kleint
Modified: 2010-04-01 21:11 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
patch (3.15 KB, patch)
2006-02-01 09:28 UTC, Milos Kleint
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Kleint 2006-02-01 09:27:47 UTC
for bluej integration one of the features should be to have bigger icons in the
project's tree view UI.

solution is distributed in multiple modules openide/explorer, openide/util,
core/windows. It's based on  existance of a special property. If not present,
the behaviour is the same as is now.

patch attached.
Comment 1 Milos Kleint 2006-02-01 09:28:31 UTC
Created attachment 28689 [details]
patch
Comment 2 Antonin Nebuzelsky 2008-02-07 16:02:46 UTC
Reassigning to new module owner Tomas Holy.
Comment 3 t_h 2008-10-20 13:01:39 UTC
*** Issue 9608 has been marked as a duplicate of this issue. ***
Comment 4 Jaroslav Tulach 2010-04-01 21:11:14 UTC
Is this still desirable? Btw. the patch could have been done with diff -u.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo