Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 71805 - When mousing over a method, please add docs or info on what it is and the parameters are
When mousing over a method, please add docs or info on what it is and the par...
Status: RESOLVED DUPLICATE of bug 95691
Product: java
Classification: Unclassified
Component: Editor
5.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Jan Lahoda
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 14:01 UTC by Dan Kolar
Modified: 2013-08-10 14:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Kolar 2006-01-24 14:01:23 UTC
Sun Java Studio Enterprise 8 EA

When i am in the code, i want to mouse over a method and see some docs , at
least some information what it is and what the parameters are, this is very crucial.
Ask me if i didn't explain right.
Comment 2 markiewb 2013-08-10 14:17:17 UTC

*** This bug has been marked as a duplicate of bug 95691 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo