Bug 71787 - Freeze-up While Adding a Library to a Project, clicking onto running program, and coming back to JSE
Freeze-up While Adding a Library to a Project, clicking onto running program,...
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Window System
5.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 09:12 UTC by Dan Kolar
Modified: 2008-12-23 00:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Kolar 2006-01-24 09:12:59 UTC
STEPS TO DUPLICATE
-------------------------
1. Open a project
2. right-click libraries in project palette
3. select add project
4. navigate to a project, but before you select and exit from the window...
5. switch to another running application running on your computer - such as FireFox
6. come back to JSE 8 
7. the selection window is gone and you can not select anything in JSE 8

Workaround:
The work around is to hit control-enter then navigate using your arrow keys (or
hit 'h') to the help menu and select 'about'.
Then dismiss the about window.
The selection window will reappear and all is fine.
Comment 2 Milan Kubec 2006-01-25 15:36:34 UTC
Not able to reproduce. Might be core/winsys problem, but as coresponding BT
issue was already closed as WONTFIX, this one will be probably too. Please
evaluate. Thanks.
Comment 3 David Simonek 2006-10-17 18:13:32 UTC
Not able to reproduce. Please reopen with more reproduction info and steps if
issue is still reproductible, thanks.
Comment 4 Dan Kolar 2006-10-18 13:32:35 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo