Bug 71644 - java.lang.IllegalArgumentException at Libraries:AddJar/Folder
java.lang.IllegalArgumentException at Libraries:AddJar/Folder
Status: RESOLVED DUPLICATE of bug 46813
Product: platform
Classification: Unclassified
Component: Filesystems
5.x
Other Windows XP
: P3 (vote)
: 5.x
Assigned To: rmatous
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 10:00 UTC by stuff41b
Modified: 2008-12-22 23:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stuff41b 2006-01-20 10:00:28 UTC
java.lang.IllegalArgumentException: URI has an authority component 


[file://<server>/<dir>/users/stuff41b/Eigene%20Dateien/foo.xls]
	at
org.netbeans.modules.masterfs.MasterURLMapper.getFileObjects(MasterURLMapper.java:48)
	at org.openide.filesystems.URLMapper.findFileObject(URLMapper.java:190)
	at org.openide.filesystems.FileUtil.isArchiveFile(FileUtil.java:1378)
	at
org.netbeans.modules.java.j2seproject.ui.LibrariesNode$SimpleFileFilter.accept(LibrariesNode.java:684)
	at javax.swing.JFileChooser.accept(JFileChooser.java:1568)
	at
javax.swing.plaf.basic.BasicDirectoryModel$LoadFilesThread.run(BasicDirectoryModel.java:205)
Comment 1 Marian Mirilovic 2006-01-20 10:28:03 UTC
The problem is that we doesn't support UNC paths on Windows.

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo