Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 71051 - Add Module Dep - permit cluster filtering
Add Module Dep - permit cluster filtering
Status: RESOLVED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
5.x
All All
: P3 with 1 vote (vote)
: 8.0
Assigned To: Martin Kozeny
issues@apisupport
: UI
Depends on:
Blocks: 59736
  Show dependency treegraph
 
Reported: 2006-01-05 19:25 UTC by Jesse Glick
Modified: 2013-11-25 07:14 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2006-01-05 19:25:10 UTC
May be nice in the Add Module Dep dialog to have a combo box permitting you to
show only modules from one cluster. Default value: All, show all values; and a
special entry for the module suite if applicable.
Comment 1 Martin Krauskopf 2006-01-05 19:48:19 UTC
Huh? issue 59736 - hmmm... ;) I believe that Zajo would vote for this enhancement :)
Comment 2 Jesse Glick 2006-01-05 20:07:47 UTC
Right, forgot about that. Did not want to get into it for 5.0, but if we have a
little time for one of the milestones it would be OK.
Comment 3 pzajac 2006-01-06 06:47:43 UTC
I've voted for it :-)
Comment 4 Martin Krauskopf 2008-02-07 17:49:20 UTC
I'm not working on APISupport anymore. Reassigning to owner of the component, so
the issue is not 'forgotten' forever.
Comment 5 Martin Kozeny 2013-09-12 15:17:39 UTC
https://hg.netbeans.org/core-main/rev/eb9ba8be6c1f
Comment 6 markiewb 2013-11-23 18:37:36 UTC
@Martin: Target version is 8.0 i guess.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo