Bug 70826 - core/options need to be stable for after 5.0 release
core/options need to be stable for after 5.0 release
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Options&Settings
6.x
All All
: P2 (vote)
: 6.x
Assigned To: rmatous
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-27 21:51 UTC by Jaroslav Tulach
Modified: 2008-12-22 21:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2005-12-27 21:51:27 UTC
The core/options module has been released in 5.0 with "under development" 
status, but in org.netbeans.spi package. That means it was granted the early 
adoption exception according to 
http://openide.netbeans.org/tutorial/api.html#earlyaddopt 
 
 
As a result it needs to be made stable for next version after 5.0. This bug is 
created as a reminder of that.
Comment 1 Jan Jancura 2006-01-02 10:04:42 UTC
Sorry, but issuezilla is not planning tool.
Not a bug.
Comment 2 Jaroslav Tulach 2006-02-21 14:37:08 UTC
Hanzi, I saw you had moved the module to platform cluster. Please be so kind 
and also change /0 to /1. This will mean that the module will be stable as 
soon as NetBeans 6.0 is released. Thanks. 
Comment 3 rmatous 2006-06-13 13:35:37 UTC
/cvs/ide/golden/deps.txt,v  <--  deps.txt
new revision: 1.288; previous revision: 1.287

/cvs/ide/golden/cluster-deps.txt,v  <--  cluster-deps.txt
new revision: 1.48; previous revision: 1.47

/cvs/ide/golden/modules.txt,v  <--  modules.txt
new revision: 1.63; previous revision: 1.62

/cvs/ide/golden/files-layout.txt,v  <--  files-layout.txt
new revision: 1.143; previous revision: 1.142

/cvs/core/options/module-auto-deps.xml,v  <--  module-auto-deps.xml
initial revision: 1.1

/cvs/core/options/apichanges.xml,v  <--  apichanges.xml
new revision: 1.3; previous revision: 1.2

/cvs/core/options/manifest.mf,v  <--  manifest.mf
new revision: 1.8; previous revision: 1.7

/cvs/editor/options/nbproject/project.xml,v  <--  project.xml
new revision: 1.13; previous revision: 1.12

/cvs/form/nbproject/project.xml,v  <--  project.xml
new revision: 1.32; previous revision: 1.31

/cvs/tasklist/usertasks/nbproject/project.xml,v  <--  project.xml
new revision: 1.12; previous revision: 1.11

/cvs/ide/projectimport/bluej/nbproject/project.xml,v  <--  project.xml
new revision: 1.11; previous revision: 1.10

/cvs/ant/nbproject/project.xml,v  <--  project.xml
new revision: 1.31; previous revision: 1.30


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo