Bug 70775 - Provide "Match Case" option in the "Add Module Dependency" dialog
Provide "Match Case" option in the "Add Module Dependency" dialog
Status: RESOLVED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
5.x
All All
: P4 (vote)
: 7.3
Assigned To: Martin Kozeny
issues@apisupport
: UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-23 17:11 UTC by Martin Krauskopf
Modified: 2013-01-12 02:53 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2005-12-23 17:11:55 UTC
Allow case-sensitive filtering in the "Add Module Dependency" dialog. Maybe
others (whole word, regexp). But case-sensitive would be useful, I believe, to
exclude modules which uses a searched word just in package name.
Comment 1 Martin Krauskopf 2008-02-07 17:50:43 UTC
I'm not working on APISupport anymore. Reassigning to owner of the component, so
the issue is not 'forgotten' forever.
Comment 2 Martin Kozeny 2013-01-11 14:38:48 UTC
https://hg.netbeans.org/core-main/rev/5858451be2b7
Comment 3 Quality Engineering 2013-01-12 02:53:22 UTC
Integrated into 'main-golden', will be available in build *201301120001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/5858451be2b7
User: Martin Kozeny <mkozeny@netbeans.org>
Log: #70775: "Match Case" option in the "Add Module Dependency" dialog is now provided.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo