Bug 7063 - Import Old Project function needed
Import Old Project function needed
Status: CLOSED FIXED
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
3.x
All All
: P1 (vote)
: TBD
Assigned To: issues@projects
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-14 17:07 UTC by Jan Chalupa
Modified: 2003-07-01 14:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Chalupa 2000-07-14 17:07:07 UTC
[1056, 2007] We desperately need a reliable mechanism for importing projects &
settings from previous versions of the IDE. The update utility shipped with FFJ
CE is inconvenient and cannot handle sofisticated update scenarios.

The import mechanism should be implemented as an integral part of the IDE.
After clicking on the Project | Import... menu item, the user should be
prompted with a FileChooser to select the IDE version to import from.
Optionally, the user could be provided with an option dialog to choose, which
projects/settings should actually be imported. Then, the mechanism would create
corresponding system settings under the current IDE folder structure.
Comment 1 Quality Engineering 2003-07-01 14:17:04 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo