Bug 70550 - fails to install on XP locale Turkish
fails to install on XP locale Turkish
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Tools bundle
5.x
Other Windows XP
: P1 (vote)
: TBD
Assigned To: mslama
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-17 14:05 UTC by infodesk
Modified: 2005-12-19 08:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description infodesk 2005-12-17 14:05:27 UTC
v5 Beta2 fails on WinXP machine, if regional setting of the machine is Turkish.
Only after changing the regional setting to US English, the installation goes ahead.
Comment 1 Petr Blaha 2005-12-19 08:27:52 UTC

*** This issue has been marked as a duplicate of 52012 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo