Bug 69729 - Add StackMapTable attribute support
Add StackMapTable attribute support
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Classfile
5.x
All All
: P2 (vote)
: TBD
Assigned To: _ tball
issues@java
:
: 76703 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 22:34 UTC by _ tball
Modified: 2006-06-01 22:13 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tball 2005-12-01 22:34:23 UTC
Once JSR 202 is final, support needs to be added for its StackMapTable attribute
which will go into Mustang.
Comment 1 _ tball 2005-12-07 04:32:58 UTC
Implemented.
Comment 2 _ tball 2006-06-01 22:13:12 UTC
*** Issue 76703 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo