Bug 69120 - I18N - encoding property of jsp files is read only
I18N - encoding property of jsp files is read only
Status: RESOLVED WONTFIX
Product: javaee
Classification: Unclassified
Component: Code
5.x
Sun All
: P3 (vote)
: TBD
Assigned To: Petr Pisl
issues@javaee
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-22 16:50 UTC by Ken Frank
Modified: 2016-07-07 08:56 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2005-11-22 16:50:10 UTC
The encoding property of jsp files is read only but this means user would
need to change it in their code; but assuming that properties are provided
so they don't have to do that.  I thought at one time this property was changable.
Is there a reason that the property needs to be read only ?
Comment 1 Petr Jiricka 2005-11-23 10:52:48 UTC
No, this property was always read-only and it was designed that way. Changing it
to read-write would be possible, but very complicated and challenging given the
complexity of the JSP spec in this area. So I consider this to be an
enhancement, not a bug. Also, we did not really see any user interest in having
this property read-write, so I don't think this is high priority, changing to P3.
Comment 2 Martin Balin 2016-07-07 08:56:19 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo