Bug 68982 - Exception thrown when creating new wizard
Exception thrown when creating new wizard
Status: VERIFIED FIXED
Product: xml
Classification: Unclassified
Component: TAX/Lib
5.x
All All
: P1 (vote)
: 5.x
Assigned To: Marek Fukala
issues@xml
: SIMPLEFIX
: 70963 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 23:26 UTC by Petr Suchomel
Modified: 2007-09-25 06:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Suchomel 2005-11-18 23:26:46 UTC
When creating new Wizard component I am getting the following exception, but
compenets got created:
java.lang.reflect.UndeclaredThrowableException
	at $Proxy11.actionPerformed(Unknown Source)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1786)
	at
javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1839)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at
javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:245)
	at java.awt.Component.processMouseEvent(Component.java:5100)
	at java.awt.Component.processEvent(Component.java:4897)
	at java.awt.Container.processEvent(Container.java:1569)
	at java.awt.Component.dispatchEventImpl(Component.java:3615)
	at java.awt.Container.dispatchEventImpl(Container.java:1627)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3483)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3198)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3128)
	at java.awt.Container.dispatchEventImpl(Container.java:1613)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3477)
[catch] at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:201)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:141)
	at java.awt.Dialog$1.run(Dialog.java:540)
	at java.awt.Dialog.show(Dialog.java:561)
	at org.netbeans.core.windows.services.NbPresenter.superShow(NbPresenter.java:800)
	at org.netbeans.core.windows.services.NbPresenter.doShow(NbPresenter.java:843)
	at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:831)
	at org.openide.util.Mutex.doEventAccess(Mutex.java:1146)
	at org.openide.util.Mutex.readAccess(Mutex.java:183)
	at org.netbeans.core.windows.services.NbPresenter.show(NbPresenter.java:816)
	at java.awt.Component.show(Component.java:1133)
	at java.awt.Component.setVisible(Component.java:1088)
	at org.openide.loaders.TemplateWizard.instantiateImpl(TemplateWizard.java:461)
	at org.openide.loaders.TemplateWizard.instantiate(TemplateWizard.java:346)
	at org.netbeans.modules.project.ui.actions.NewFile.doPerform(NewFile.java:117)
	at org.netbeans.modules.project.ui.actions.NewFile.access$200(NewFile.java:52)
	at
org.netbeans.modules.project.ui.actions.NewFile$PopupListener.actionPerformed(NewFile.java:311)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1786)
	at
javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1839)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at javax.swing.AbstractButton.doClick(AbstractButton.java:289)
	at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:1113)
	at
javax.swing.plaf.basic.BasicMenuItemUI$MouseInputHandler.mouseReleased(BasicMenuItemUI.java:943)
	at java.awt.Component.processMouseEvent(Component.java:5100)
	at java.awt.Component.processEvent(Component.java:4897)
	at java.awt.Container.processEvent(Container.java:1569)
	at java.awt.Component.dispatchEventImpl(Component.java:3615)
	at java.awt.Container.dispatchEventImpl(Container.java:1627)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3483)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3198)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3128)
	at java.awt.Container.dispatchEventImpl(Container.java:1613)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:201)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:145)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:137)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:100)
Caused by: java.lang.reflect.InvocationTargetException
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
	at
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
	at java.lang.reflect.Method.invoke(Method.java:324)
	at
org.openide.util.WeakListenerImpl$ProxyListener.invoke(WeakListenerImpl.java:410)
	... 62 more
Caused by: java.lang.NullPointerException: charsetName
	at java.io.OutputStreamWriter.<init>(OutputStreamWriter.java:81)
	at
org.netbeans.tax.io.TreeStreamResult$TreeStreamWriter.writeDocument(TreeStreamResult.java:260)
	at
org.netbeans.modules.apisupport.project.layers.LayerUtils$CookieImpl.save(LayerUtils.java:341)
	at
org.netbeans.modules.apisupport.project.layers.LayerUtils$LayerHandle.save(LayerUtils.java:466)
	at
org.netbeans.modules.apisupport.project.CreatedModifiedFiles.run(CreatedModifiedFiles.java:149)
	at
org.netbeans.modules.apisupport.project.ui.wizard.wizard.NewWizardIterator.instantiate(NewWizardIterator.java:40)
	at
org.openide.loaders.TemplateWizard$InstantiatingIteratorBridge.instantiate(TemplateWizard.java:949)
	at org.openide.loaders.TemplateWizard.handleInstantiate(TemplateWizard.java:537)
	at
org.openide.loaders.TemplateWizard.instantiateNewObjects(TemplateWizard.java:376)
	at
org.openide.loaders.TemplateWizardIterImpl.instantiate(TemplateWizardIterImpl.java:218)
	at org.openide.WizardDescriptor.callInstantiate(WizardDescriptor.java:1183)
	at org.openide.WizardDescriptor.access$1300(WizardDescriptor.java:68)
	at org.openide.WizardDescriptor$8.run(WizardDescriptor.java:1625)
	at org.openide.WizardDescriptor.lazyValidate(WizardDescriptor.java:1147)
	at org.openide.WizardDescriptor.access$1000(WizardDescriptor.java:68)
	at
org.openide.WizardDescriptor$Listener.actionPerformed(WizardDescriptor.java:1652)
	... 67 more
==>
java.lang.reflect.InvocationTargetException
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
	at
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
	at java.lang.reflect.Method.invoke(Method.java:324)
	at
org.openide.util.WeakListenerImpl$ProxyListener.invoke(WeakListenerImpl.java:410)
	at $Proxy11.actionPerformed(Unknown Source)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1786)
	at
javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1839)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at
javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:245)
	at java.awt.Component.processMouseEvent(Component.java:5100)
	at java.awt.Component.processEvent(Component.java:4897)
	at java.awt.Container.processEvent(Container.java:1569)
	at java.awt.Component.dispatchEventImpl(Component.java:3615)
	at java.awt.Container.dispatchEventImpl(Container.java:1627)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3483)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3198)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3128)
	at java.awt.Container.dispatchEventImpl(Container.java:1613)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3477)
[catch] at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:201)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:141)
	at java.awt.Dialog$1.run(Dialog.java:540)
	at java.awt.Dialog.show(Dialog.java:561)
	at org.netbeans.core.windows.services.NbPresenter.superShow(NbPresenter.java:800)
	at org.netbeans.core.windows.services.NbPresenter.doShow(NbPresenter.java:843)
	at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:831)
	at org.openide.util.Mutex.doEventAccess(Mutex.java:1146)
	at org.openide.util.Mutex.readAccess(Mutex.java:183)
	at org.netbeans.core.windows.services.NbPresenter.show(NbPresenter.java:816)
	at java.awt.Component.show(Component.java:1133)
	at java.awt.Component.setVisible(Component.java:1088)
	at org.openide.loaders.TemplateWizard.instantiateImpl(TemplateWizard.java:461)
	at org.openide.loaders.TemplateWizard.instantiate(TemplateWizard.java:346)
	at org.netbeans.modules.project.ui.actions.NewFile.doPerform(NewFile.java:117)
	at org.netbeans.modules.project.ui.actions.NewFile.access$200(NewFile.java:52)
	at
org.netbeans.modules.project.ui.actions.NewFile$PopupListener.actionPerformed(NewFile.java:311)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1786)
	at
javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1839)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at javax.swing.AbstractButton.doClick(AbstractButton.java:289)
	at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:1113)
	at
javax.swing.plaf.basic.BasicMenuItemUI$MouseInputHandler.mouseReleased(BasicMenuItemUI.java:943)
	at java.awt.Component.processMouseEvent(Component.java:5100)
	at java.awt.Component.processEvent(Component.java:4897)
	at java.awt.Container.processEvent(Container.java:1569)
	at java.awt.Component.dispatchEventImpl(Component.java:3615)
	at java.awt.Container.dispatchEventImpl(Container.java:1627)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3483)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3198)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3128)
	at java.awt.Container.dispatchEventImpl(Container.java:1613)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:201)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:145)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:137)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:100)
Caused by: java.lang.NullPointerException: charsetName
	at java.io.OutputStreamWriter.<init>(OutputStreamWriter.java:81)
	at
org.netbeans.tax.io.TreeStreamResult$TreeStreamWriter.writeDocument(TreeStreamResult.java:260)
	at
org.netbeans.modules.apisupport.project.layers.LayerUtils$CookieImpl.save(LayerUtils.java:341)
	at
org.netbeans.modules.apisupport.project.layers.LayerUtils$LayerHandle.save(LayerUtils.java:466)
	at
org.netbeans.modules.apisupport.project.CreatedModifiedFiles.run(CreatedModifiedFiles.java:149)
	at
org.netbeans.modules.apisupport.project.ui.wizard.wizard.NewWizardIterator.instantiate(NewWizardIterator.java:40)
	at
org.openide.loaders.TemplateWizard$InstantiatingIteratorBridge.instantiate(TemplateWizard.java:949)
	at org.openide.loaders.TemplateWizard.handleInstantiate(TemplateWizard.java:537)
	at
org.openide.loaders.TemplateWizard.instantiateNewObjects(TemplateWizard.java:376)
	at
org.openide.loaders.TemplateWizardIterImpl.instantiate(TemplateWizardIterImpl.java:218)
	at org.openide.WizardDescriptor.callInstantiate(WizardDescriptor.java:1183)
	at org.openide.WizardDescriptor.access$1300(WizardDescriptor.java:68)
	at org.openide.WizardDescriptor$8.run(WizardDescriptor.java:1625)
	at org.openide.WizardDescriptor.lazyValidate(WizardDescriptor.java:1147)
	at org.openide.WizardDescriptor.access$1000(WizardDescriptor.java:68)
	at
org.openide.WizardDescriptor$Listener.actionPerformed(WizardDescriptor.java:1652)
	... 67 more
==>
java.lang.NullPointerException: charsetName
	at java.io.OutputStreamWriter.<init>(OutputStreamWriter.java:81)
	at
org.netbeans.tax.io.TreeStreamResult$TreeStreamWriter.writeDocument(TreeStreamResult.java:260)
	at
org.netbeans.modules.apisupport.project.layers.LayerUtils$CookieImpl.save(LayerUtils.java:341)
	at
org.netbeans.modules.apisupport.project.layers.LayerUtils$LayerHandle.save(LayerUtils.java:466)
	at
org.netbeans.modules.apisupport.project.CreatedModifiedFiles.run(CreatedModifiedFiles.java:149)
	at
org.netbeans.modules.apisupport.project.ui.wizard.wizard.NewWizardIterator.instantiate(NewWizardIterator.java:40)
	at
org.openide.loaders.TemplateWizard$InstantiatingIteratorBridge.instantiate(TemplateWizard.java:949)
	at org.openide.loaders.TemplateWizard.handleInstantiate(TemplateWizard.java:537)
	at
org.openide.loaders.TemplateWizard.instantiateNewObjects(TemplateWizard.java:376)
	at
org.openide.loaders.TemplateWizardIterImpl.instantiate(TemplateWizardIterImpl.java:218)
	at org.openide.WizardDescriptor.callInstantiate(WizardDescriptor.java:1183)
	at org.openide.WizardDescriptor.access$1300(WizardDescriptor.java:68)
	at org.openide.WizardDescriptor$8.run(WizardDescriptor.java:1625)
	at org.openide.WizardDescriptor.lazyValidate(WizardDescriptor.java:1147)
	at org.openide.WizardDescriptor.access$1000(WizardDescriptor.java:68)
	at
org.openide.WizardDescriptor$Listener.actionPerformed(WizardDescriptor.java:1652)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
	at
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
	at java.lang.reflect.Method.invoke(Method.java:324)
	at
org.openide.util.WeakListenerImpl$ProxyListener.invoke(WeakListenerImpl.java:410)
	at $Proxy11.actionPerformed(Unknown Source)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1786)
	at
javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1839)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at
javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:245)
	at java.awt.Component.processMouseEvent(Component.java:5100)
	at java.awt.Component.processEvent(Component.java:4897)
	at java.awt.Container.processEvent(Container.java:1569)
	at java.awt.Component.dispatchEventImpl(Component.java:3615)
	at java.awt.Container.dispatchEventImpl(Container.java:1627)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3483)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3198)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3128)
	at java.awt.Container.dispatchEventImpl(Container.java:1613)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3477)
[catch] at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:201)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:141)
	at java.awt.Dialog$1.run(Dialog.java:540)
	at java.awt.Dialog.show(Dialog.java:561)
	at org.netbeans.core.windows.services.NbPresenter.superShow(NbPresenter.java:800)
	at org.netbeans.core.windows.services.NbPresenter.doShow(NbPresenter.java:843)
	at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:831)
	at org.openide.util.Mutex.doEventAccess(Mutex.java:1146)
	at org.openide.util.Mutex.readAccess(Mutex.java:183)
	at org.netbeans.core.windows.services.NbPresenter.show(NbPresenter.java:816)
	at java.awt.Component.show(Component.java:1133)
	at java.awt.Component.setVisible(Component.java:1088)
	at org.openide.loaders.TemplateWizard.instantiateImpl(TemplateWizard.java:461)
	at org.openide.loaders.TemplateWizard.instantiate(TemplateWizard.java:346)
	at org.netbeans.modules.project.ui.actions.NewFile.doPerform(NewFile.java:117)
	at org.netbeans.modules.project.ui.actions.NewFile.access$200(NewFile.java:52)
	at
org.netbeans.modules.project.ui.actions.NewFile$PopupListener.actionPerformed(NewFile.java:311)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1786)
	at
javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1839)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at javax.swing.AbstractButton.doClick(AbstractButton.java:289)
	at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:1113)
	at
javax.swing.plaf.basic.BasicMenuItemUI$MouseInputHandler.mouseReleased(BasicMenuItemUI.java:943)
	at java.awt.Component.processMouseEvent(Component.java:5100)
	at java.awt.Component.processEvent(Component.java:4897)
	at java.awt.Container.processEvent(Container.java:1569)
	at java.awt.Component.dispatchEventImpl(Component.java:3615)
	at java.awt.Container.dispatchEventImpl(Container.java:1627)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3483)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3198)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3128)
	at java.awt.Container.dispatchEventImpl(Container.java:1613)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3477)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:201)
	at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:151)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:145)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:137)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:100)
Comment 1 Petr Suchomel 2005-11-18 23:30:44 UTC
Data loss. Content of layer.xml dissapeared!
Comment 2 Jesse Glick 2005-11-19 01:06:20 UTC
No steps to reproduce. I have never seen this before. Did you perhaps delete the
encoding="UTF-8" from the layer file? Just guessing.

TreeStreamResult.writeDocument apparently has code to deal with the possibility
that TreeDocumentRoot.getEncoding() might return null (whether this is true or
not is hard to say, since it has no Javadoc) - but then proceeds to create an
OutputStreamWriter with the encoding even if it is null, which is apparently
illegal. (Must instead use 1-arg constructor.)
Comment 3 Jesse Glick 2005-11-19 01:06:50 UTC
Wrong component, technically.
Comment 4 Petr Suchomel 2005-11-19 01:44:25 UTC
Yes, you are right, there is missing encoding UTF-8 attribute
<?xml version="1.0"?>
IMHO, there is no reason for such failure.
Comment 5 Marek Fukala 2005-11-23 11:08:35 UTC
fixed by using non-encoding constructor of OutputStreamWriter. The system's
default one will be used.

Checking in TreeStreamResult.java;
/cvs/xml/tax/lib/src/org/netbeans/tax/io/TreeStreamResult.java,v  <-- 
TreeStreamResult.java
new revision: 1.6; previous revision: 1.5
done
Comment 6 Jesse Glick 2006-01-04 18:35:47 UTC
*** Issue 70963 has been marked as a duplicate of this issue. ***
Comment 7 Jiri Kovalsky 2006-03-06 13:59:01 UTC
Works fine in FCS build #200501251500 of NetBeans 5.0.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo