Bug 68916 - [50cat] Unable to backspace and edit commands in SQL Command Editor
[50cat] Unable to backspace and edit commands in SQL Command Editor
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: SQL Editor
5.x
PC Windows XP
: P1 (vote)
: 5.x
Assigned To: Andrei Badea
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-17 21:20 UTC by clever
Modified: 2005-11-22 19:05 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clever 2005-11-17 21:20:44 UTC
[ BUILD # : 200511131900 ]
[ JDK VERSION : 1.4.2_xx ]

After creating a connection to an Oracle DB, I use the "View Data"..

When I try to edit the command, I am unable to backspace and make changes. Must select and start typing.

Also verified after restarting.
Comment 1 _ ludo 2005-11-18 05:56:10 UTC
Is not it  #68879 - Delete key does not work, fixed today?
Try again in a new build.
Comment 2 Andrei Badea 2005-11-21 09:34:39 UTC
Can't reproduce. Probably fixed, closing.
Comment 3 Martin Schovanek 2005-11-21 09:54:08 UTC
VERIFIED
Comment 4 clever 2005-11-22 19:05:01 UTC
I just tried this with 200511211900. The problem persists. Only now, the
backspace is is broken for every editor window!!
I'm assuming some key binding have been corrupted. I will post an inquiry to the
netcat list. I will re-open if this is not the case.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo