Bug 67802 - installer problem with netbeans 4.1
installer problem with netbeans 4.1
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Code
4.x
Other Windows XP
: P3 (vote)
: 5.x
Assigned To: mslama
issues@installer
http://
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-30 21:45 UTC by ozanoner78
Modified: 2005-11-28 16:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ozanoner78 2005-10-30 21:45:21 UTC
shortly, unable to install netbeans 4.1 :( and the tail of the log file is:

<logfile>
....
Finding a JVM
Checking user specified Java home directory => C:\Sun\AppServer\jdk\
Verifying JVM at C:\Sun\AppServer\jdk\bin\java.exe
   for JVM: Sun JDK 1.5.X for Windows
Executing launch script command: "C:\Sun\AppServer\jdk\bin\java.exe" -
cp "";"d:\tmp\LRE1F2.tmp\Verify.jar";""   "Verify" java.specification.version 
in working directory D:\gamze\downloads
Output from the launch script execution
StdOut:
1739021872

1.5


ErrOut:

Found matching JVM at C:\Sun\AppServer\jdk\
Matching JVM home is C:\Sun\AppServer\jdk\
Matching JVM file is d:\tmp\LRE1F3.tmp
Executing launch script command: "C:\Sun\AppServer\jdk/bin\java.exe" -
cp "";"d:\tmp\LRE1F4.tmp\setup.jar";"" -Dsun.java2d.noddraw=true -
Dtemp.dir="d:\tmp" -Dis.jvm.home="C:\Sun\AppServer\jdk" -Dis.jvm.temp="0" -
Dis.media.home="d:\tmp\LRE1F4.tmp\setup.jar" -
Dis.launcher.file="D:\gamze\downloads\netbeans-4_1-windows.exe" -
Dis.jvm.file="d:\tmp\LRE1F3.tmp" -Dis.external.home="D:\gamze\downloads"   -
Xms20m -Xmx60m  run  in working directory D:\gamze\downloads
Output from the launch script execution
StdOut:

ErrOut:
An unhandled error occurred -- specify system property "is.debug" for more 
information.

</logfile>

is this a known bug (i couldnot find stg like that), or simply my failure?? :)
Comment 1 mslama 2005-10-31 09:38:38 UTC
This problem happens on Turkish locale. What locale do you use?
Comment 2 ozanoner78 2005-11-13 13:37:04 UTC
Yes, I use Turkish locale, but I dont think the only reason is the locale. I 
have succeeded the installation later(it is just done!, I dont know how), but 
then  i had a problem with starting new project 
(javax.xml.transform.TransformerConfigurationException: Could not compile 
stylesheet). The solution of the new problem was to change the locale.
Comment 3 mslama 2005-11-28 16:22:58 UTC
See issue #52012 for more details.

*** This issue has been marked as a duplicate of 52012 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo