Bug 67561 - platform - missing keyboard shortcuts dialog
platform - missing keyboard shortcuts dialog
Status: RESOLVED DUPLICATE of bug 77386
Product: platform
Classification: Unclassified
Component: -- Other --
5.x
All All
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
: PLATFORM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-26 10:21 UTC by pzajac
Modified: 2008-12-23 14:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pzajac 2005-10-26 10:21:51 UTC
[200510251800]
The netbeans platform contains Keyboord Shortcuts menu. No keyboard shortcuts
dialog is shown on clicking to the Keyboard Shortcuts action.
Comment 1 Jan Chalupa 2005-12-11 13:34:58 UTC
True. Will be fixed in the next promo.
Comment 2 Marian Mirilovic 2006-08-08 09:08:41 UTC
Some work has already been done by David Strupl. So please look at the proposed
solution in issue 77386

*** This issue has been marked as a duplicate of 77386 ***
Comment 3 Quality Engineering 2008-12-23 14:31:53 UTC
This issue had *1 votes* before move to platform component


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo