Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 67512 - [50cat] Code tempaltes for language HTML not available when editing javadoc comments
[50cat] Code tempaltes for language HTML not available when editing javadoc c...
Status: RESOLVED DUPLICATE of bug 42223
Product: editor
Classification: Unclassified
Component: -- Other --
5.x
PC Linux
: P3 (vote)
: 5.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-25 18:36 UTC by gugrim
Modified: 2007-11-05 13:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gugrim 2005-10-25 18:36:54 UTC
[ BUILD # : 200510241800 ]
[ JDK VERSION : 1.5.0_04 ]

Since Java code templates are not available anymore inside comments, I would expect code templates for HTML to be available instead. I tried with language "Plain text" but that didn't work either. Even better would be to have a separate language ("Javadoc") in the code template editor, but that's a feature request I guess.
Comment 1 Miloslav Metelka 2005-10-26 13:10:30 UTC
Currently it is as designed - there are no code templates in javadocs and
character and string literals.
A longterm plan is to support language embedding for the javadocs and literals
including syntax highlighting, code templates etc.
Making duplicate of issue 42223 which is IMHO about the same problem.

*** This issue has been marked as a duplicate of 42223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo