Bug 6740 - Problems with context menu of top level containers.
Problems with context menu of top level containers.
Status: CLOSED FIXED
Product: guibuilder
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: TBD
Assigned To: _ ttran
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-23 17:51 UTC by Jan Stola
Modified: 2003-06-30 18:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Stola 2000-05-23 17:51:45 UTC
Open some top-level container (New Form Template | ...)
Try to get context menu of this container.
* for Frame, JFrame, JInternalFrame, Applet and JApplet you will get attached exception
* for Dialog, JDialog you will get context menu but not under your mouse pointer
Comment 1 Jan Stola 2000-06-22 10:51:59 UTC
*** Bug 6873 has been marked as a duplicate of this bug. ***
Comment 2 Jan Stola 2000-06-29 10:38:59 UTC
*** Bug 6927 has been marked as a duplicate of this bug. ***
Comment 3 Quality Engineering 2003-06-30 18:26:25 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo