Bug 6736 - When you set line breakpoint via New Breakpoint... popup menu item in Debugger breakpoint, this breakpoint is not shown in editor window.
When you set line breakpoint via New Breakpoint... popup menu item in Debugge...
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P4 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-22 23:16 UTC by Antonin Nebuzelsky
Modified: 2003-07-02 17:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2000-05-22 23:16:37 UTC
To reproduce:

1) Start editing Memory View application.
2) Open editor window with Memory View while debugging is going on.
3) Choose Breakpoints tab in Debugger Window.
4) Click on the Breakpoints node with the right mouse button and select New Breakpoint... from the popup menu.
5) Enter examples.advanced.MemoryView as Class name parameter and 104 as Line number parameter.
6) Click OK.


The new breakpoint appears in Breakpoints list in Debugger window but the line is not highlighted in the text editor.

If you now press Ctrl+F8 on the line in the text editor, the line is highlighted and the breakpoint still exists. If you press Ctrl+F8 again, breakpoint seems to disappear but the application still st
ops on it (in JPDA debugger, in the old debugger the breakpoint is really deleted).
Comment 1 Marek Grummich 2000-07-25 09:33:59 UTC
Priority is changed to P4 (normal).
Comment 2 Quality Engineering 2003-07-02 17:17:55 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo