Bug 67054 - Shortcut for minimizing window (Ctrl+Backspace) doesn't work in JUnit Test Results window.
Shortcut for minimizing window (Ctrl+Backspace) doesn't work in JUnit Test Re...
Status: RESOLVED DUPLICATE of bug 62699
Product: java
Classification: Unclassified
Component: JUnit
5.x
All All
: P3 (vote)
: TBD
Assigned To: junit-issues@java
junit-issues@java
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-18 15:44 UTC by Zdenek Konecny
Modified: 2005-10-19 16:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zdenek Konecny 2005-10-18 15:44:37 UTC
Open JUnit Test Results window from main menu Window, select this window and try
to minimze it by shortcut (Ctrl+Backspace). It does nothing. Clicking on
minimize icon in window's header works OK. 
Build 20051017, JDK 1.5.0_05.
Comment 1 Marian Petras 2005-10-19 16:30:03 UTC
This is a duplicate of bug #62699 ("JUnit Test Results window does not have KB
focus when displayed").

*** This issue has been marked as a duplicate of 62699 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo