Bug 66917 - 5.0 Beta Installer Does Not Work for Turkish Locale
5.0 Beta Installer Does Not Work for Turkish Locale
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Code
5.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: mslama
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-16 20:20 UTC by utkuerd
Modified: 2005-10-17 08:02 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description utkuerd 2005-10-16 20:20:32 UTC
Netbeans 5.0 Beta Installer does not install the program properly if the 
regional settings of the computer is set to Turkish. The installer quits as 
dewscribed in issue #26965 even there is no sax.jar found anywhere in Java 
installation directories. When regional settings is set to English (United 
States) installer begins installation without any error. 

Steps to reproduce:
1. Set the regional settings of your computer to Turkish.
2. Start the installer netbeans-5_0-beta-bin-windows.exe.
Comment 1 mslama 2005-10-17 08:02:09 UTC
It is known Install Shield problem. See issue #52012 for more details.
Workaround is to run installer on another locale.

*** This issue has been marked as a duplicate of 52012 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo