Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 66414 - [50cat] Add "change method return type..." to refactoring
[50cat] Add "change method return type..." to refactoring
Status: RESOLVED DUPLICATE of bug 56114
Product: editor
Classification: Unclassified
Component: Refactoring
5.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Ralph Ruijs
issues@java
:
Depends on:
Blocks: 65780
  Show dependency treegraph
 
Reported: 2005-10-10 18:09 UTC by clever
Modified: 2011-06-03 13:02 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clever 2005-10-10 18:09:52 UTC
[ BUILD # : 200510050715 ]
[ JDK VERSION : 1.4.2_xx ]

I see ways to modify method parameters, but no way to change a methods return type. I think this should be included to round out the refactoring.
Comment 1 Jiri Prox 2006-06-07 13:19:05 UTC
How this should work? What should be done with current return statements?
Comment 2 Ralph Ruijs 2011-06-03 13:02:39 UTC

*** This bug has been marked as a duplicate of bug 56114 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo