Bug 66266 - Edit mnemonic is broken
Edit mnemonic is broken
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: Code
5.x
All All
: P2 (vote)
: 5.x
Assigned To: Andrei Badea
issues@db
:
: 67022 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-07 16:38 UTC by _ gtzabari
Modified: 2005-11-18 20:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gtzabari 2005-10-07 16:38:37 UTC
dev build 200510061800

The keyboard shortcut for the Edit pulldown menu no longer works. Hitting ALT-E
causing triggers a beep.

Also, one can no longer delete files by hitting the delete key, it does nothing.
I can still delete files using the mouse context menu.
Comment 1 _ gtzabari 2005-10-07 17:09:35 UTC
The delete key issue looks like a quirk not caused by Netbeans. I had the same
problem in a different application for an unknown reason. Restarting both made
the problem go away.

ALT-E still does not work though.
Comment 2 Martin Roskanin 2005-10-17 09:58:50 UTC
Alt-E is bound to
Actions/System/org-netbeans-modules-db-sql-editor-ui-actions-RunSQLAction

reassigning to db module
Comment 3 _ gtzabari 2005-10-18 15:55:51 UTC
Could someone please check on the delete button as well? I don't know if I'm
crazy or not, but it no longer works for me.
Comment 4 Andrei Badea 2005-10-18 16:53:15 UTC
Fixed. Run SQL action shortcut changed to Ctrl+Shift+E. 

Checking in src/org/netbeans/modules/db/sql/editor/resources/layer.xml;
/cvs/db/sqleditor/src/org/netbeans/modules/db/sql/editor/resources/layer.xml,v 
<--  layer.xml
new revision: 1.6; previous revision: 1.5
done
Comment 5 Andrei Badea 2005-10-18 16:54:03 UTC
Re. the delete key, it works for me. Try if running NB with a fresh userdir helps.
Comment 6 Jan Chalupa 2005-10-18 20:01:41 UTC
*** Issue 67022 has been marked as a duplicate of this issue. ***
Comment 7 _ gtzabari 2005-10-18 20:09:50 UTC
Killing "keymaps" in the userdir fixed the del key. Thanks :)
Comment 8 Martin Schovanek 2005-11-18 20:36:58 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo