Bug 66217 - [50cat] Find dialog does not get focus
[50cat] Find dialog does not get focus
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: -- Other --
5.x
PC Solaris
: P3 (vote)
: 5.x
Assigned To: issues@editor
issues@editor
: FOCUS
Depends on:
Blocks: 66219
  Show dependency treegraph
 
Reported: 2005-10-07 09:38 UTC by vanob
Modified: 2007-11-05 13:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vanob 2005-10-07 09:38:45 UTC
[ BUILD # : 200509261930 ]
[ JDK VERSION : 1.5.0_05 ]

1.Open some file in the editor
2.Do the following sequence in a loop
a) Press ctrl+F
b) Press Escape

I've noticed that after 6 or 7 times the find dialog
does not get focus.
Comment 1 Milos Kleint 2005-10-07 09:42:13 UTC
reassigning to editor. a duplicate of existing bug report?
Comment 2 Marian Mirilovic 2005-10-07 09:57:03 UTC
I am getting the same result occassionaly..
Comment 3 Martin Roskanin 2005-11-08 11:20:04 UTC
I cannot reproduce it on winXP
Comment 4 Martin Roskanin 2005-11-15 13:19:56 UTC
should be fixed in [maintrunk]

/cvs/editor/libsrc/org/netbeans/editor/ext/FindDialogSupport.java,v  <-- 
FindDialogSupport.java
new revision: 1.72; previous revision: 1.71

Please verify the fix in tomorrow's build and reopen if it doesn't help. Thanks
a lot.
Comment 5 vanob 2005-11-18 11:06:04 UTC
Find and goto line dialogs now always get the focus


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo