Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 65736 - There should be a visual clue when the mouse is over a toolbar's selection bar.
There should be a visual clue when the mouse is over a toolbar's selection bar.
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
5.x
PC Windows ME/2000
: P3 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks: 59242
  Show dependency treegraph
 
Reported: 2005-10-03 16:41 UTC by ngbrito
Modified: 2009-02-19 22:53 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Screenshot (100.05 KB, image/jpeg)
2005-10-03 16:42 UTC, ngbrito
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ngbrito 2005-10-03 16:41:41 UTC
When you want to move a toolbar you need to click and drag the toolbar's
selection bar (the vertical bar at the toolbar's left side).
The problem is that the bar is very narrow and sometimes instead of clicking the
bar you end up clicking the icon to the left or to the right of it.
If you had some kind of visual clue that the mouse is over it this would be
avoided and would be more user friendly. It could be done like it is done for
the toolbar's icons be making it popup in 3D.
Comment 1 ngbrito 2005-10-03 16:42:27 UTC
Created attachment 25461 [details]
Screenshot
Comment 2 Jan Lahoda 2006-01-23 12:34:54 UTC
core/windows?
Comment 3 David Simonek 2008-10-22 09:39:49 UTC
Current toolbar implementation is so badly written that we don't want to touch it unless we have to. Your suggestion may
be a part of bigger toolbar rewrite, see http://www.netbeans.org/issues/show_bug.cgi?id=59242
Comment 4 Stanislav Aubrecht 2008-11-28 11:23:54 UTC
fixed

4f828389f2be


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo